Issues with process start

Incident Report for Sema4.ai (Robocorp)

Resolved

Issue resolved. We rolled back part of the changes that caused the issues.
Posted Nov 29, 2021 - 14:02 UTC

Investigating

We are currently investigating this issue.
Posted Nov 29, 2021 - 13:58 UTC
This incident affected: Robots and API.