Database engine upgrade on eu1 (Ireland) Control Room instance

Incident Report for Sema4.ai (Robocorp)

Resolved

Upgrade is complete and we are monitoring the performance.
Posted Mar 15, 2025 - 07:54 UTC

Investigating

Today's database upgrade 1/3: core database engine upgrade for eu1 (Ireland) Control Room instance is in progress.

We expect slightly increased error rates during a 10 minute time window in all Control Room services.
Posted Mar 15, 2025 - 07:35 UTC
This incident affected: Robots and API.