Control Room login failures

Incident Report for Sema4.ai (Robocorp)

Resolved

This issue has been resolved. The issue impacted only end-user facing feature. Any automations running on the platform were not impacted.

Our apologies for the inconvenience.
Posted Aug 05, 2024 - 09:23 UTC

Investigating

We are investigating issues with failure to log in to Control Room.
Posted Aug 05, 2024 - 09:13 UTC