Database engine upgrade on SSO authentication database, EU based deployments

Incident Report for Sema4.ai (Robocorp)

Resolved

This incident has been resolved.
Posted Mar 15, 2025 - 08:26 UTC

Update

Upgrade is complete and we are monitoring the performance.
Posted Mar 15, 2025 - 08:26 UTC

Identified

Today's database upgrade 2/3: SSO integration database engine upgrade for EU based deployments is in progress.

SSO-based users may encounter failures in login or session refresh. Backend services or API access is not impacted.
Posted Mar 15, 2025 - 08:00 UTC
This incident affected: SSO integration.