Database engine upgrade on SSO authentication database, US based deployments

Incident Report for Sema4.ai (Robocorp)

Resolved

Upgrade is complete and we are monitoring the performance.
Posted Mar 15, 2025 - 08:55 UTC

Investigating

Today's database upgrade 3/3: SSO integration database engine upgrade for US based deployments is in progress.

SSO-based users may encounter failures in login or session refresh. Backend services or API access is not impacted.
Posted Mar 15, 2025 - 08:28 UTC
This incident affected: SSO integration.